Información acerca de los dispositivos compatibles

MASHOW es compatible con la gran mayoría de los dispositivos Android más recientes, siempre y cuando cumplan con el siguiente requisito:

  • Tu teléfono Android cuenta con sistema operativo Android 6.0 o posterior.
    • Android 6.0 Marshmallow
    • Android 7.0 Nougat
    • Android 8.0 Oreo
    • Android 9.0 Pie
    • Android 10.0
    • Android 11.0

También es necesario tener un plan de datos móviles para poder usar MASHOW cuando no tengas una conexión Wi-Fi.

Nota: Brindamos soporte limitado a usuarios de tabletas, sin embargo, los dispositivos que solo funcionan con Wi-Fi no podrán sacar el máximo provecho de la app durante un evento sin conexión inalámbrica, a menos que se conecte a un hot spot de un celular con plan de datos móviles.

¿Te fue útil este artículo?

Loading ... Loading ...

Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Start typing and press Enter to search

Shopping Cart